Joomla 3.6.4 Security Release

Joomla 3.6.4 is now available. This is a security release mainly addresses three critical security vulnerabilities and a bug fix for two-factor authentication.

Joomla versions 3.4.4 through 3.6.3 are affected by three security issues: Account Creation, Elevated Privileges and Account Modifications.

In addition to the security issues above, Joomla 3.6.4 includes a bug fix for two-factor authentication found in Joomla core.

We strongly encourage you to update your sites immediately. All Joobi Applications are compatibile with Joomla 3.6.4.

[Release] jApps 3: Architecture
Introducing jBackup, our new backup plugin for Wor...

Latest Template

marktplatz-banner-sm

 

template-bundle-sm

Subscribe to Blog

Be among the first to know about software releases, latest news and promotions.


Joomla Extensions powered by Joobi

Web Hosting Partner

Discount is up to 60% OFF and discount level varies depending on the plan purchased.

Web Hosting